french accents don't display correctly

  • Problem
  • Updated 6 years ago
  • Solved
with accented characters, namely the french é, the bar doesn't display it properly .
Photo of vbenardV

vbenard

  • 1 Post
  • 0 Reply Likes
  • hungry

Posted 6 years ago

  • 3
Photo of Daniel Tal

Daniel Tal, Official Rep

  • 552 Posts
  • 29 Reply Likes
We are working on this problem.

We will let you know once it is up and ready
Photo of Pierre LANNES

Pierre LANNES

  • 6 Posts
  • 0 Reply Likes
in my case bad french translation of accent "é" with "00e9"
Photo of Daniel Tal

Daniel Tal, Official Rep

  • 552 Posts
  • 29 Reply Likes
We will fix this soon...

Thanks for letting us know!
Photo of Avi Smila

Avi Smila, Official Rep

  • 2115 Posts
  • 160 Reply Likes
Bonjour Pierre,

Problem fixed, please confirm all french characters are fine now.
Thank you for your feedback.
Photo of Avi Smila

Avi Smila, Official Rep

  • 2115 Posts
  • 160 Reply Likes
I think it's ok now, please confirm.
we are almost done with the multi-language system, thank you for your patience.
Photo of rocksteddieR

rocksteddie

  • 2 Posts
  • 0 Reply Likes
Hi,

I also have Pierre's problem ; it worked fine for a moment, and then the "é" of "communauté" was displayed by "00e9". (my website : www.lechoix.fr)

I hope this will be fixed soon.

Keep up the great job ;-)
Photo of Daniel Tal

Daniel Tal, Official Rep

  • 552 Posts
  • 29 Reply Likes
We are checking it now..
Photo of Daniel Tal

Daniel Tal, Official Rep

  • 552 Posts
  • 29 Reply Likes
Hi rocksteddie, Problem fixed!

Happy to help
Photo of rocksteddieR

rocksteddie

  • 2 Posts
  • 0 Reply Likes
Thank you very very much !
Photo of Boutdenous

Boutdenous

  • 1 Post
  • 0 Reply Likes
Same problem for me. It's ok on the preview but not on my website (http://maman-en-espagne.realbb.net/)

Photo of Avi Smila

Avi Smila, Official Rep

  • 2115 Posts
  • 160 Reply Likes
Hi Boutdenous,
currently our multi-language feature works on UTF-8 websites.
your website using windows-1252 so there is a conflict.
don't worry, soon we will support additional charsets (including windows-1252)

Thank you
Photo of Pierre LANNES

Pierre LANNES

  • 6 Posts
  • 0 Reply Likes
Other accent problem, in title of website in twitter box :

Photo of Avi Smila

Avi Smila, Official Rep

  • 2115 Posts
  • 160 Reply Likes
Thanks for the feedback,
We will look into it
Photo of Pierre LANNES

Pierre LANNES

  • 6 Posts
  • 0 Reply Likes
I always have the same problem in the twitter panel for the baseline of the blog :
Photo of Avi Smila

Avi Smila, Official Rep

  • 2115 Posts
  • 160 Reply Likes
This issue should have resolved already.
We will look into it.
Thank you for your feedback
Photo of Pierre LANNES

Pierre LANNES

  • 6 Posts
  • 0 Reply Likes
In confirm you it's not solved. New screenshot today :