I’m very fustrated.

I keep receiving a "Non 7z archive." error when installing.

When I try to install "Play with Six" or even "Six Launcher", I keep getting an error with a big red X that says "Non 7z archive." I did not have 7-Zip installed at the time, so I decided to install 7-Zip believing it would fix the problem... It didn't.

It used to work, I used to be able to play... But, I just reformatted my computer, and now I can't even install the launchers.

Please help, thank you very much.
I've been searching around, and have not found anything that helps yet.
2 people have
this problem
+1
Reply